
กิจกรรมชุมชนนักปฏิบัติ (CoP : Community of Practice) 

หนวยงาน : สํานักพัฒนาระบบและรับรองมาตรฐานสินคาปศุสัตว 

เรื่อง Workshop Online เทคนิคการใชโปรแกรมเพ่ือนํามาปรับใชในงานวิชาการ และในงานเอกสาร 

การดําเนินกิจกรรม 

1. ผูเขารวมกิจกรรมฟงการบรรยายจากวิทยากร ณ สํานักพัฒนาระบบและรับรองมาตรฐานสินคาปศุสัตว และการบรรยาย

ผานโปรแกรม Zoom 

2. ผูเขารวมกิจกรรมจัดทําขอมูล แตละโปรแกรม และการปฏิบัติตามผูบรรยาย 

   2.1 การใชโปรแกรม excel ในการคํานวณ การสรางกราฟ และการทํา pivot table 

   2.2 เทคนิคการ search ขอมูลโปรแกรม word โปรแกรม Mendelay เพ่ือการเก็บ reference และนําไปใสเปน

เอกสารอางอิง 

3. ผูเขารวมกิจกรรมแลกเปลี่ยน ขอคิดเห็น ซักถาม และแลกเปลี่ยนประสบการณ  

รายช่ือผูเขารวมกิจกรรม 

ที ่ ช่ือ-นามสกุล ตําแหนง หนวยงาน  

๑ นางสาวกัญญารัตน  แสนสุขเจริญผล นายสัตวแพทยชํานาญการ กลุมตรวจสอบมาตรฐานดานการปศุสัตว 

๒ นางสาวสิริกร  งามเกลี้ยง นายสัตวแพทยชํานาญการ กลุมตรวจสอบมาตรฐานดานการปศุสัตว 

๓ นางสาวกุศลิน  กองกิติกุล นายสัตวแพทยชํานาญการ กลุมตรวจสอบมาตรฐานดานการปศุสัตว 

๔ นางสาวอาภากุล  บุญเลิศ  นายสัตวแพทยปฏิบัติการ กลุมตรวจสอบมาตรฐานดานการปศุสัตว 

๕ นายเอกชัย  กอเกียรติสกุลชัย นายสัตวแพทยชํานาญการ กลุมรับรองดานการปศุสัตว 

๖ นางสาววรามล ใชพานิช นายสัตวแพทยชํานาญการ กลุมรับรองดานการปศุสัตว 

๗ นางสาวจารุวดี เปรมฤดี นายสัตวแพทยชํานาญการ กลุมรับรองดานการปศุสัตว 

๘ นางสาวณัฐธิดา มะลิทอง  นายสัตวแพทยชํานาญการ กลุมรับรองดานการปศุสัตว 

๙ นางสาววันวิสาข  แยมมีกลิ่น นักวิชาการชํานาญการ กลุมรับรองดานการปศุสัตว 

๑๐ นายมาลิก อับดุลบุตร นายสัตวแพทยชํานาญการ กลุมพัฒนาสินคาปศุสัตวฮาลาล 

 

 

 

 

 

 

 

 

 

 

 

 



รูปภาพกิจกรรม 
 

ฟงการบรรยายจากวิทยากร ณ สํานักพัฒนาระบบและรับรองมาตรฐานสินคาปศุสัตว และการบรรยายผานโปรแกรม 
Zoom พรอม แลกเปลี่ยน ขอคิดเห็น ซักถาม และประสบการณ 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 ผูเขารวมกิจกรรมจัดทําขอมูล แตละโปรแกรม และการปฏิบัติตามผูบรรยาย 

 
 
 
 
 
 
 
 
 
 
 

 
 

โปรแกรมท่ีใชในการจัดทําขอมูลในการบรรยายครั้งนี้ 

ไมโครซอฟท เอ็กซเซล  (Microsoft Excel) เปนโปรแกรมประเภทตารางการ

คํานวณ   มีฟงกชันพ้ืนฐาน  บวก  ลบ  คูณ  หาร  ยกกําลัง  รวมถึงฟงกชันทาง

คณิตศาสตรระดับสูง เชน Modulo, ตรีโกณมิติ (Sin Cos Tan) ฟงกชันทางสถิติ 

เชน คาเบี่ยงเบนมาตรฐาน  ฟงกชันทางการเงิน เชน การคิดคาเสื่อมราคา , การ

คํานวณคาปจจุบัน ฟงกชันในการตัดตอคํา เชน Concatenate ฟงกชันในการ

คนหาขอมูล เชน Lookup, vlookup และ hlookup การใชงานในรูปแบบของ

ฐานขอมูล ตัวกรอง, การเรียงลําดับขอมูล ( Sort) , คํานวณยอดรวม ( Subtotal) 

และตารางไพวอต ( Pivot Table) สามารถทํากราฟในแบบตางๆ เชน เสนตรง 

วงกลม กราฟรูปแทง กราฟแทงเทียนท่ีใชกับการวิเคราะหหุน กราฟพ้ืนท่ี ทํา

กราฟ 2 ชนิดในรูปเดียวกัน 

Mendeley เปน Free Software ชวยจัดทารายการบรรณานุกรมแบบอัตโนมัติ

รวมถึงสามารถคนหาผลงานวิจัย ผาน  Mendeley Desktop หรือ  

 Mendeley Web และสามารถสราง Group สวนตัวหรือสาธารณะไดเพ่ือใชใน

การติดตอ กับนักวิจัย  

Microsoft Word 2010 คือโปรแกรม ประมวลผลคําท่ีออกแบบมาเพ่ือชวยให

คุณสรางเอกสารท่ีมีคุณภาพระดับมืออาชีพ ดวยเครื่องมือจัดรูปแบบเอกสารท่ีดี

ท่ีสุด  Word จะชวยใหคุณจัดระเบียบและเขียนเอกสารของคุณไดอยางมี

ประสิทธิภาพยิ่งข้ึน  Word ยังมีเครื่องมือการแกไขและการตรวจทานท่ีมี

ประสิทธิภาพเพ่ือใหคุณสามารถทํางานรวมกับผูอ่ืนไดงาย 

https://th.wikipedia.org/wiki/%E0%B8%9A%E0%B8%A7%E0%B8%81
https://th.wikipedia.org/wiki/%E0%B8%A5%E0%B8%9A
https://th.wikipedia.org/wiki/%E0%B8%84%E0%B8%B9%E0%B8%93
https://th.wikipedia.org/wiki/%E0%B8%AB%E0%B8%B2%E0%B8%A3
https://th.wikipedia.org/wiki/%E0%B8%A2%E0%B8%81%E0%B8%81%E0%B8%B3%E0%B8%A5%E0%B8%B1%E0%B8%87
https://th.wikipedia.org/w/index.php?title=Modulo&action=edit&redlink=1
https://th.wikipedia.org/wiki/%E0%B8%95%E0%B8%A3%E0%B8%B5%E0%B9%82%E0%B8%81%E0%B8%93%E0%B8%A1%E0%B8%B4%E0%B8%95%E0%B8%B4
https://th.wikipedia.org/wiki/%E0%B8%84%E0%B9%88%E0%B8%B2%E0%B9%80%E0%B8%9A%E0%B8%B5%E0%B9%88%E0%B8%A2%E0%B8%87%E0%B9%80%E0%B8%9A%E0%B8%99%E0%B8%A1%E0%B8%B2%E0%B8%95%E0%B8%A3%E0%B8%90%E0%B8%B2%E0%B8%99
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MENDELEY USING GUIDE 

CONTENT 

Gain access Mendeley Institutional account  

 Create new Mendeley Institutional account 

 Upgrade existing free Mendeley account  

Start Using Mendeley 

 Download the desktop program 

 Install the web importer 

Adding references from databases and websites 

 Adding references by using 'Save to Mendeley' button  

  Adding references in a classical way 

  Adding references by creating RIS file 

  Adding references manually 

  Adding references by dragging PDFs files 

 Adding references from existing software (Refworks) 

Organizing Mendeley library 

 Folders & sub-folders 

 Filters 

 Records view 

 Record's details 

 View and annotate PDFs 

Share 

Create citations and bibliography 

 Install MS Word Plug In 

 Insert citations 

 Create bibliography 

 Citation styles 
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CREATE MENDELEY INSTITUTIONAL ACCOUNT  

Access to Mendeley Institutional edition (free service to all Technion community) requires* a Technion user 

account (CAMPUS, STAFF, TX or T2).  

To gain access to Mendeley Institutional edition, you should create new Mendeley Institutional account or upgrade 

existing free account: 

 Create new Mendeley Institutional account 

 Upgrade existing free Mendeley account  

CREATE NEW MENDELEY INSTITUTIONAL ACCOUNT 

To create new Mendeley Institutional account, go to Technion Mendeley Institutional Edition and click 'Join this 

Group': 

 

 

 

 

 

 

Fill in required fields (first and last name, email, password) and click 'Get Started'. 

 

*You can use your Technion or another account. 

https://techwww.technion.ac.il/cgi-bin/newuser/newuser.pl?Language=ENGLISH
https://techwww.technion.ac.il/cgi-bin/newuser/newuser.pl?Language=ENGLISH
http://www.mendeley.com/groups/7170891/technion-israel-institute-of-technology/
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Complete your profile by selecting your field of study and academic status: 

 

By clicking 'Finish' you will agree to the terms of use. 

You will be asked to confirm your Technion user account (CAMPUS, STAFF, TX or T2): 

 

 

 

 

 

 

 

 

https://www.mendeley.com/terms/
https://techwww.technion.ac.il/cgi-bin/newuser/newuser.pl?Language=ENGLISH
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The verification e-mail will be send to your Technion e-mail. Click on the link inside to join: 

 

 

 

 

 

 

 

 

 

 

UPGRADE EXISTING FREE MENDELEY ACCOUNT TO THE INSTITUTIONAL  

 

To upgrade existing free Mendeley account, sign in search for the group 'Technion Israel Institute of Technology' on 

Mendeley website: 

 

 

 

 

 

Click 'Join this group': 

 

 

 

 

 

 

 

  

https://www.mendeley.com/groups/7170891/technion-israel-institute-of-technology/
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You will be asked to confirm your Technion user account (CAMPUS, STAFF, TX or T2): 

 

 

 

 

 

 

The verification e-mail will be send to your Technion e-mail. Click on the link inside to join: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

https://techwww.technion.ac.il/cgi-bin/newuser/newuser.pl?Language=ENGLISH
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START USING MENDELEY 

To start using Mendeley you should create an account and download the desktop program to your computer. 

 Download the desktop program 

 Install the web importer 

 DOWNLOAD THE DESKTOP PROGRAM  

Immediately after creating new account you will be able to download Mendeley Desktop.  

Or visit  http://www.mendeley.com/download-mendeley-desktop/ and click 'Download Mendeley Desktop': 

 

MENDELEY DESKTOP FOR DIFFERENT SYSTEMS: 

Windows 

Mac 

Linux 

Mendeley App (iOS) 

 

INSTALL THE WEB IMPORTER 

Install the Web Importer to import references from different databases to Mendeley Desktop in the easiest way. 

You can download the web importer in two ways. 

Go to http://www.mendeley.com/import:   

1. Drag the 'Save to Mendeley' button to your bookmarks toolbar or to your bookmarks. 

 

 

 

http://www.mendeley.com/download-mendeley-desktop/
http://www.mendeley.com/download-mendeley-desktop/window
http://www.mendeley.com/download-mendeley-desktop/mac/
http://www.mendeley.com/download-mendeley-desktop/linux/
http://ad.apps.fm/q2qXGwtPBPIx2LgZ7YyC7_E7og6fuV2oOMeOQdRqrE20IlVwfW1BTOSZrfUK43WQZ_Bf11SI6Fi7wCwDR-BZVuctXNQzUw0zNL6v9bbIaCc
https://www.mendeley.com/import/
http://www.mendeley.com/import
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2. Right-click on the button and choose to add this link to your bookmarks. 

 

*You can do this later from the Dashboard tab in the Tools menu on the online version or from 'Tools' menu in 

Mendeley desktop. 

Mendeley Web Importer supported sites (please scrawl dawn). 

ADDING REFERENCES FROM DATABASES AND WEBSITES 

There are some ways to import/ enter records metadata: 

 Adding references by using 'Save to Mendeley' button  

  Adding references in a classical way 

  Adding references by creating RIS file 

  Adding references manually 

  Adding references by dragging PDFs files 

 Adding references from existing software (Refworks) 

ADDING REFERENCES BY USING 'SAVE TO MENDELEY' BUTTON 

'Save to Mendeley' button is compatible with the most popular Technion Databases:  

Engineering Village (Compendex, Inspec, NTIS), Google Scholar, Scopus, Web of Science, PubMed. 

Full list of Mendeley 'Web Importer' supported sites (please scrawl dawn). 

 

 

 

https://www.mendeley.com/import/
https://www.mendeley.com/import/
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To ‘grab’ the reference, click on the 'Save to Mendeley' button:  

 

 

 

 

If there are multiple references, click the sign 'plus' next to 

each reference you wish to export from the list on the right 

hand side of the page: 

 

 If there is one reference, choose the folder to store 

it and click 'Save': 

 

*The option to include the PDFs is available for references with free or Technion access.  

Next time you sync Mendeley Desktop, saved articles will appear in the 'Recently Added' folder: 
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ADDING REFERENCES IN A CLASSICAL WAY 

If there are multiple references, mark each reference you wish to export, click 'Download'/ 'Export'/ 'Save to' (depend 

on database), select 'Mendeley' and click 'Save': 

 

ADDING REFERENCES BY CREATING RIS FILE 

PROQUEST DATABASES 

If there are multiple references, mark each reference you wish to export, select 'RIS' from the drop-down list on 

'Export/Save' option: 

  

To save a RIS file with your citation information, click 'Continue' and the file will be downloaded automatically. 

During the download, select 'Open File' option to export it directly to your Mendeley Desktop. 

Saved articles will appear in the "Recently Added" folder. 

 

 

 



   

 

 

 

CITATION TOOLS 

 

SCIFINDER 

If there are multiple references, mark each reference you wish to export and click 'Export'. 

Select the option 'Citation export format (*.ris)' and click 'Export': 

 

During the download, select 'Open File' option to export it directly to your Mendeley Desktop. 

Saved articles will appear in the 'Recently Added' folder. 

ADDING REFERENCES MANUALLY 

To add references manually, click 'Add Files' button on the in the upper-left corner of the interface and from the drop-

down list select 'Add Entry Manually': 
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A pop-up window will appear. Select the type of material you wish to add (e.g. book, book section, document, journal 

article, etc.), fill in metadata fields and click 'Save': 

 

ADDING REFERENCES BY DRAGGING PDF FILES 

DRAG AND DROP 

Individual PDFs or folders can also be dragged from your computer into your Mendeley Desktop.  

Mendeley will try to automatically extract the citation information. 

Verify that the information is accurate and full. Missing details can be added manually by typing them in the relevant 

fields: 

 

*Not all PDFs will automatically convert into Mendeley records. 
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ADD FILES/FOLDER  

 

Click on the 'Add Files' button to the top left of the screen and navigate to the folder where the PDF is stored. Select a 

document and click 'open': 

 

WATCH FOLDER 

References from 'Watch Folder' on your computer will be added automatically to Mendeley Desktop.  

To set up this option, create folder on your computer you want to be the dedicated pdf folder for automatic reference 

import. Then click on the 'Add Files' button to the top left of the screen of Mendeley Desktop and navigate to this 

folder:   
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ADDING REFERENCES FROM EXISTING SOFTWARE (REFWORKS) 

EXPORT YOUR LIBRARY  

Log into your RefWorks account. 

To export all references go to 'References' menu and click 'Export': 

 

 

 

 

 

 

 

Select 'Bibliographic Software' as the export format and click 'Export References': 

 

To export references from a special folder, click name of this folder from folders area to the right of the window:  

 

*Note: Alternatively you can export in BibTeX format  

 

 

http://library.technion.ac.il/eng/bibl-tools.asp?menuno=5
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IMPORT REFERENCES INTO MENDELEY DESKTOP 

Open Mendeley Desktop.  

Go to File menu and click 'Add Files': 

 

Select the file you exported from RefWorks. 

All references should be imported automatically. 

To import references by folder, you should firstly create a new folder in the Mendeley Desktop and select it while 

importing. 

To create folders in Mendeley Desktop click right and choose 'New Folder':  

 

*Note: To add PDF files from RefWorks to Mendeley you will need to download them manually and add them to 

Mendeley.  
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ORGANIZING MENDELEY LIBRARY 

 

 Folders & sub-folders 

 Filters 

 Records view 

 Record's details 

 View and annotate PDFs 

FOLDERS & SUB-FOLDERS 

 

To organize your references, use folders & sub-folders. 

To create folder, click on the 'Folders' button to the top left of the screen (or right click in the left pane of the desktop) 

and create title for a new folder. 

To create sub-folders stay on the folder for it you want a sub-folder, click on the 'Folders' button (or right click in the 

left pane of the desktop) and create title for a new sub-folder. 
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To add references to the new folder/ sub-folder, drag them from the 'Recently Added' folder: 

 

*References can be put in more than one folder. 

FILTERS 

TAGS 

To organize your references you can assign tags.  

To add tag/tags to the reference you’ve added to your Mendeley desktop, click on the field 'Tags' on the pane of 

record's details:  
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To find all articles with a particular tag, select 'Filter by My Tags' from the drop-down list to the bottom left of the 

screen and click the appropriate tag: 

   

*Some references you’ve added to your Mendeley desktop can come with tags already.  

FAVORITES 

Use star icon to mark favorite documents: 

 

 

READ/UNREAD 

Mark documents as read or unread using the green circle: 
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RECORDS VIEW 

To change view of references (middle pane) to citation view, click on the 'View' button on the Menu Bar and in the 

drop down menu select 'Library as Citations': 

 

To change style of citation, select 'Citation Style' and choose an appropriate style in this 'View' drop down menu: 

 

To sort references by type of document indicator (.pdf, MS Word, etc.), authors, title, year, publication or date added 

to Mendeley Desktop, click on any of these headers: 
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RECORD'S DETAILS 

To add/ change details for a special record, click on the particular field on the 'Details' tab: 

 

To attach PDF file to metadata, scroll down to the field 'Files', click 'Add File', navigate to the folder where the PDF is 

stored, select a document and click 'Open'. 

To check where Mendeley has saved PDF on your computer, right mouse click on a pdf and select 'Open Containing 

Folder': 
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VIEW AND ANNOTATE PDFS 

Once PDFs have been added to your Mendeley Desktop, you can click the PDF icon or double-click on the reference 

to read, highlight and annotate attached documents. The PDF will be opened by the PDF viewer in a separate tab: 

 

Your annotations can be viewed in the 'Notes' tab, next to the 'Details' tab on the right pane: 

 

 

 

 

 

 

To share PDF file with annotations and notes, click 'Share' button. 
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In the appeared pop-up window, enter e-mail of recipients and click 'Send to … person': 

 

* It is only possible to share PDFs in Private Groups. 

SHARE 

Create groups to share information with others. 

There are 3 types of groups: 

 Private Groups (content is visible only to invited members of the group) 

 Public Invite-only Groups (content is visible to everybody, but only members can contribute to them) 

 Public Open Groups (content is open, everybody can join and contribute to) 

* Free version of Mendeley allows you to create 1 private group with 3 members. 

To create a group you can in 2 ways: 

FROM THE DESKTOP 

In the left panel of Mendeley Desktop, click 'Create Group':  
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A pop-up window will appear. Create group name and description, and choose the type of group.  Then, click 'Create 

group': 

 

Enter the email addresses of the people you would like to invite to your group. 

FROM THE MENDELEY WEB 

Select the 'Groups' tab and click 'Create a new group' button in upper right corner: 

 

ADDING REFERENCES TO A GROUP 

To add references to the group, drag them from your Mendeley library. 

*Attached documents can be dragged to private groups only. 

Click the Sync button in the toolbar to share references and documents with group members. 
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CREATE CITATIONS AND BIBLIOGRAPHY 

 Install MS Word Plug In 

 Insert citations 

 Create bibliography 

 Citation styles 

INSTALL MS WORD PLUG IN 

To insert citations to a paper and to create a bibliography, you will need to install a citation plug-in. 

To install a citation plug-in, click 'Install MS Word Plug In' from 'Tools' menu: 

 

A pop up menu will appear indicating successful installation. Click 'Ok' and open your MS Word document: 

 

*Be noted, all office documents should be closed during installation. 
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INSERT CITATIONS 

The Mendeley Cite-O-Matic plug-in will appear in the 'References' tab in the Word toolbar: 

 

To insert a citation, place cursor where you want the citation in the document and click 'Insert Citation'. 

In the appeared search window, start to enter a search term to bring up the citation you need: 

 

Or (advanced) click 'Go to Mendeley' in the appeared window and select one or more references from the list. Then 

click 'Cite':  

 

*References can be inserted from Groups as well. 

CREATE BIBLIOGRAPHY 

 

To create bibliography, click 'Insert Bibliography' button in the end of the document. 

*New citations will be added automatically to created list.  
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CITATION STYLES  

To change bibliographic styles, go to 'Styles' in the Mendeley toolbar and choose a bibliographic style from the style 

dropdown list. 

MORE STYLES 

To download more styles to your Word list of styles, click 'More styles': 

 

In the appeared window search for the style you need and download it: 

 

The downloaded style will be shown in your Word style's list.  
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EDIT RELATED STYLE  

To edit related style, go to 'Citation Style Editor' (CSL). 

Right click on the style closest to the one you need from a list of styles that are currently installed and click 'Edit Style':  

 

The style editor will ask for permission to access your account.  

After authorizing the style editor will create a new style based on the one that was selected. 

Automatically the title of the new style will include your name: IEEE – Your Name 

To change the title, click in the Title box in the options below the example citation and enter the new title: 

 

The style ID will be created automatically. 
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To make changes, click on the relevant part of the inline citations or bibliography entry on the left pane. The tool will 

open the options are available to be changed. 

For example, to limit the number of authors shown in bibliography go to 'Bibliography' section on the left pane. 

Select 'Author (macro)' and choose 'Name' in the 'Names' section: 

 

 

 

 

 

 

In the opened field 'et-al-min' choose relevant number of authors to be shown: 

  

To save your style, got to 'Style' and from dropdown list select 'Save Style': 
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Introduction 

This booklet is the companion document to the Excel 2016: PivotTables and Pivot Charts workshop. 

The booklet will explain PivotTables and Pivot Charts, how to create them, and how to use them to 

quickly analyze large quantities of data. 

 

Learning Objectives 

After completing the instructions in this booklet, you will be able to: 

 Define PivotTables and Pivot Charts 

 Insert PivotTables 

 Insert Pivot Charts 

 Filter information in your PivotTable and Pivot Chart 

 Use Slicers 
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PivotTables 

PivotTables are a powerful tool in Excel that will allow you to quickly summarize, sort, filter, and 

analyze data. They can handle large amounts of data in lists and tables by organizing data, on the fly, 

ďǇ differeŶt rows aŶd ĐoluŵŶs. This is faster, aŶd ŵore fleǆiďle for aŶalǇziŶg Ǉour data, as Ǉou doŶ’t 
need to rely on formulas. 

 

For example, you could have a spreadsheet that contains information on salespeople, products sold, 

regions, items sold, etc. Using a PivotTable, you can quickly organize the data so different relationships 

are visible (e.g. Who is the top salesperson? What product has sold the most?). 

 

 
Figure 1 - Sample Sales Spreadsheet 

Note: When working with PivotTables, the data should contain your titles in a single row, and the table 

should not contain any empty cells. 

 

Creating PivotTables 

The following will show you how to create a PivotTable using the sample sales spreadsheet as an 

example: 

1. In the Ribbon, Click the Insert tab. 

 

 
Figure 2 - Insert Tab 
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2. Under the Tables grouping, Click PivotTable. 

 

 
Figure 3 - PivotTable 

3. The Create PivotTable window will appear. Excel will automatically select the data it thinks you 

want to use to create your PivotTable. 

 

 
Figure 4 - Create PivotTable Window 

Note: To select a different range from what Excel has suggested, Click the cell selection box and use 

the mouse to select a new range. 

 

4. Under Choose where you want the PivotTable report to be placed, select New Worksheet. 

 

 
Figure 5 - Create PivotTable on a New Worksheet 

 

5. Click OK. 
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6. The PivotTable will be created in a new worksheet. 

 

 
Figure 6 - New PivotTable Worksheet 

7. The PivotTable Fields will appear on the right side of the screen. 

 

 
Figure 7 - PivotTable Fields  
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Analyzing Data with PivotTables 

After creating your PivotTable, the PivotTable Fields list will display the data ranges that you selected, 

and four areas that will make up your PivotTable (Filters, Columns, Rows, and Values). You can quickly 

move fields in and out of these areas to view your data in different ways.  

 

For example, we want to use the PivotTable to analyze the data and determine how many sales a 

salesperson has made of each product. 

1. Drag-and-drop your fields into the filter, column, rows, and values boxes. 

a. Filters area fields are shown as top-level report filters above the PivotTable (See Error! R

eference source not found.). 

b. Columns area fields are shown as Column Labels at the top of the PivotTable (See Error! R

eference source not found.). 

c. Rows area fields are shown as Row Labels on the left side of the PivotTable (See Error! R

eference source not found.). 

d. Values area fields are shown as summarized numeric values in the PivotTable (See Error! R

eference source not found.). 

 

 
Figure 8 - Select PivotTable Fields 
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2. The PivotTable will change to show the fields in their respective locations, showing total sales 

for each sales person by product. 

 

 
Figure 9 - PivotTable Results 

Filtering the PivotTable 

The following shows how to filter information within a PivotTable: 

1. Next to a Field Header, click the drop-down arrow. 

 

 
Figure 10 - Drop-Down Button 
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2. A Drop-down menu will appear with values for the field listed below. 

 

 
Figure 11 - Filter Values 

3. Click the checkboxes to select/deselect values that you want to filter for. 

4. Click OK to apply your filter. 

5. A filter icon will appear next to the drop-down arrow to indicate a filter has been applied to the 

field. 

 

 
Figure 12 - Filter Applied 

6. To remove the filter, click the drop-down arrow. 
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7. The drop-down menu will appear. Click Clear Filter From to remove the filter. 

 

 
Figure 13 - Clear Filter From 

PivotCharts 

Similar to PivotTables, PivotCharts can be used to quickly summarize, sort, filter, and analyze large 

amounts of data, and display that data as a visual representation. After creating your PivotTable, you 

can create a PivotChart using a variety of available charts (e.g. Pie, Line, Bar) that uses the same field 

settings.  

 

Creating PivotCharts 

The following will show you how to create a PivotChart from an existing PivotTable: 

1. Highlight the data you want to use for your PivotChart. 

2. In the Ribbon, Click the Insert tab. 

 

 
Figure 14 - Insert Tab 



  Page 12 of 19 

3. Under the Charts grouping, click PivotChart. 

 

 
Figure 15 - PivotChart 

4. The Create PivotChart window appears to allow you to change the data range, choose where 

you want the PivotChart to be placed, and choose whether or not you want to analyze multiple 

tables. Make your selections and click OK. In this example, a new worksheet will be created. 

 

 
Figure 16 - Create PivotChart Options 
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5. The PivotChart will be placed into your workbook on a new worksheet. 

 

 
Figure 17 - New PivotChart Worksheet 

6. The PivotChart Fields will appear on the right side of the screen. 

 

 
Figure 18 - PivotChart Fields 

Note: You can alter the information that is displayed the same way as with PivotTables. See Analyzing 

Data with PivotTables for more information. 
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7. To change the chart type, click the chart and click the Change Chart Type in the Data grouping 

on the Design tab. 

 

 
Figure 19 - Change Chart Type 

8. Click a Chart Type (see Figure 20). 

9. Click the Chart Style you want to use (see Figure 20). 

10. Click OK to save the selection (see Figure 20). 

 

 
Figure 20 - New Chart Selection 
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Filtering the PivotChart 

The following shows how to filter information within a PivotChart: 

1. Next to a Field Header, click the drop-down arrow. 

 

 
Figure 21 - Drop-Down Button 

2. A Drop-down menu will appear with values for the field listed below. 

 

 
Figure 22 - Filter Values 

3. Click the checkboxes to select/deselect values that you want to filter for. 

4. Click OK to apply your filter. 
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5. A filter icon will appear next to the drop-down arrow to indicate a filter has been applied to the 

field. 

 

 
Figure 23 - Filter Applied 

6. To remove the filter, Click the drop-down arrow. 

7. The drop-down menu will appear. click Clear Filter From to remove the filter. 

 

 
Figure 24 - Clear Filter From 
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Using Slicers to Filter Data 

Slicers can provide greater control over your PivotTable or PivotChart when you are analyzing your 

data. Slicers work similar to filtering your information, but allows you to insert tables that you can use 

to quickly select values to filter/unfilter. They will show what is currently shown/not shown at a glance. 

Slicers can also be adjusted to change their size and color to make them more presentable.  

 

Inserting Slicers into your PivotTable or PivotChart 

The following explains how to insert Slicers into your PivotTable: 

1. Click within your PivotTable to select it. 

2. In the Ribbon, Click the Insert tab. 

 

 
Figure 25 - Insert Tab 

3. Under the Filters grouping, click Slicer. 

 

 
Figure 26 – Slicer 

4. The Insert Slicers window will appear with a list of your available fields. 

 

 
Figure 27 - Insert Slicers Window 

5. Click the checkboxes next to the field(s) you want to create slicers for. 

6. Click OK. 
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7. The slicers will be inserted into your spreadsheet. 

 

 
Figure 28 - Slicers Inserted 

8. Click and drag the slicers to reposition them as necessary. 

9. To apply a filter from one of the slicers, click one of the values. 

 

 
Figure 29 - Using a Slicer 

Note: To select multiple values, hold down the shift key while clicking your values. 

 

10. To remove values from your slicer, click the Clear Filter icon in the upper-right hand corner of 

the slicer. 

 

 
Figure 30 - Clear Filter from Slicer 
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Additional Slicer Options 

When a Slicer is selected, the Slicer Tools – Options tab will be available in the Ribbon. From this tab, 

you can change the Slicer caption, style, and size of the buttons and window. The following explains 

how to access the Slicer Tools – Options tab: 

1. Click the Slicer. 

2. In the Ribbon, click the Slicer Tools – Options tab. 

 

 
Figure 31 - Slicer Tools - Options Tab 

3. Additional Slicer tools will be displayed. From here you can alter the slicer captions, styles, 

button, and window size. 

 

 
Figure 32 - Additional Slicer Tools 

 

Additional Help 

For additional support, please contact the KSU Service Desk: 

 

KSU Service Desk for Faculty & Staff 

 Phone:  470-578-6999 

 Email:   service@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

KSU Student Helpdesk 

 Phone:  470-578-3555 

 Email:   studenthelpdesk@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

mailto:service@kennesaw.edu
http://uits.kennesaw.edu/
mailto:studenthelpdesk@kennesaw.edu
http://uits.kennesaw.edu/
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Charts 
A chart helps you display your data into a graphical representation. There are many types of charts, but in this 
class we'll focus on simple column, line, and pie charts. There are examples of other charts near the end of this 
handouts. 
 
The first thing to know is the data has to be organized so Excel can understand what you are trying to chart. 
Excel will chart your data selection or your connected data range. As long as there are no blank columns and no 
blank rows within your dataset, you can skip selecting the cells.  
 
 
 
 
 
 
 
 
 
 
 
 
 
Here is a dataset we will use in class: 

 

Item  1st Qtr 2nd Qtr 3rd Qtr 4th Qtr
Pants  456 489 423 468

Shoes  498 435 472 436

Socks  128 168 157 138

Blouses  579 498 531 589

Hats  126 129 123 119

 
This is a structured collection of related data set in a table 
format. When plotted onto a clustered column chart, like the 
one shown above, the titles in the first column of the dataset 
appear along our category axis. The titles in the first row 
appear within the legend. The values are represented by the 
height of each column.  
 
Line charts are usually set up to go across a period of time, 
think Time Line. For this chart I've used the Switch Row 
Column tool so we can see the trend of the sales through the 
year. In this case our first column titles appear in the legend, 
and the first row of titles appears in our category axis. 
 
Pie charts are usually created to display the breakdown of 
the total values within the whole. Pie charts can only be 
based on one set of data. When you try to create one with 
the above dataset, you will only see the first value set appear 
within the chart. If you want to go to an extreme and have all 
four quarters show, try using a Doughnut chart. 
   

Value Axis 

Category Axis

Legend 

Chart Title
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Creating a Chart 
To create a chart make sure your cursor is in the dataset you would like to plot. If you want a subset of the 
dataset, select that portion. You can use your Ctrl key to add to a current selection. 
 
You will find the Charts group on the Insert tab. Click on any small chart button to see a list of possible charts.  

 
 
If you are unsure of the best chart option for your data use the Recommend Charts button. It will open the 
Insert Chart window shown here. 
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Chart Tools 
When you select a chart, three buttons appear along the right side of the selection. 

 
 

The plus sign is the Add Chart Element button. This option is used to add and 
remove different pieces of your chart. The list of options will vary depending on 
the type of chart. For example, a pie chart will not have a set of category axis 
titles. As you hover your mouse over each option, you will see a small arrow head 
pointing to the right. This will open another menu with more detailed choices. 
Each menu also has a "More Options…" button which will open a Format Pane on 
to customize each chart element. 

 

There is a Chart Style Gallery and a Colors menu on the 
Design tab, but the Chart Styles button, the paint brush 
next to the chart, offers the same options. 

If you are patient while you hover over each option, Excel 
will provide you with a Live Preview of the result. 

The Color options are available at the top of the menu. 

 

The third button is a funnel. This is a Chart Filters button. 

The Values group allows you to add and remove data 
points from the chart.  

The Names page allows you to change the labels that 
appear in the legend (series) and axis titles (category). 

The Select Data… option at the bottom of the window 
opens the same window as the Select Data button on the 
Design tab. From there you can change or adjust the 
range of cells used to create this chart. 
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Chart Tool Tabs 
When a chart is selected two chart tool tabs appear at the end of the ribbon, Design and Format. 

Design Tab 

 
  1  2  3  4  5  6  7  8 

1. Add Chart Element – A menu of chart elements that can be added or removed to the chart. Each option 
will have a expand arrow at the end of the element name that will provide specifics and a More Options 
button to open the Format Pane. This is the same as the Add Chart Element button that appears next to 
the selected chart. 

2. Quick Layout – A variety of layouts that offer suggested views and choices that adjust the chart 
elements such as adding a title, varying the space between columns, and moving the legend. 

3. Change Colors – Different color that can be applied to your chart. Changing the Theme on the Page 
Layout tab will give you a different sets of colors. 

4. Chart Style Gallery – Different chart styles that can be applied to your chart. Because Excel 
automatically adjusts the Ribbon to fit on your screen, your copy of Excel may show less options than 
the picture above. Use the scroll arrows and open menu buttons at the right side of the gallery for more. 

5. Switch Row/Column – Changes the direction the chart looks at 
the data. In our column chart, each column is plotted on the 
chart, when we Switch each row is plotted. We are swapping 
the category labels with the legend labels.  

6. Select Data – Opens a Select Data Source window 
where you can customize the source of the chart 
data, even edit the labels. Use this window to 
reorder your legend and change how Line charts deal 
with blank cell values. 

7. Change Chart Type – Opens Insert Chart window 
where you can change to other chart types. If you 
have multiple series you can change each to be 
different chart type by choosing the Combo chart 
type from the bottom of the left pane. 

8. Move Chart – By default when you  create a chart it is 
placed on the same worksheet as your data set. You can 
move the chart to its own worksheet or to any existing 
worksheet with the workbook. 

Item 1st Qtr 2nd Qtr 3rd Qtr 4th Qtr 

Pants 456 489 423 468 

Shoes 498 435 472 436 

Socks 128 168 157 138 

Blouses 579 498 531 589 

Hats 126 129 123 119 
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Format Tab 

  
 

1. Current Selection 

a. Chart Elements – This box shows the currently selected Chart Element, and the menu provides a 
list of the major chart elements. Choose an item from this list to select that element. 

b. Format Selection – Opens the Format Pane based on the current selection shown in the Chart 
Elements box. 

c. Reset to Match Style – Changes the current selection to match the original style of the chart. 

2. Insert Shape 

a. Shape Gallery – Use this gallery to find a shape such as a block arrow to add 
to your chart.  

b. Change Shape – Use this tool to change the current shape to a different one, 
perhaps a rectangle into a rounded rectangle. 

3. Shape Styles 

a. Style Gallery – Different shape styles, options will vary based on 
the current selection. 

b. Shape Fill – Menu of the most common fill colors and options, 
such as pictures and textures. For more options, open the 
Format Pane. 

c. Shape Outline – Menu of the most common outline colors and 
options, such as dashes and arrows. For more options open the 
Format Pane. 

d. Shape Effects – Menu of the most common shape effects, such 
as shadows. For more options open the Format Pane. 

4. WordArt Styles 

a. WordArt Gallery – Different WordArt styles 

b. Text Fill – Menu of the most common fill colors and options, 
such as pictures and textures.  

c. Text Outline – Menu of the most common outline colors and 
options, such as dashes and line weight.  

d. Text Effects – Menu of the most common Text effects, such as 
shadows. For more options open the Format Pane. 

5. Arrange – Change the alignment and arrangement of multiple charts. Use the Shift key to select more 
than one chart at a time. 

6. Size – Change the height and width of the chart. 
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Format Pane 

There are multiple ways to open the Format Pane.  

 Click on the Format Selection button in the Format tab 
 Click on More option from any menu 
 Right‐click on a chart element and choose Format…  
 Double‐click on a chart element 

The format pane can remain open for as long as you need it. The properties shown change depending on the 
current selection. The current selection is shown on the Format tab and in the title of the Format Pane. 

The pane can be pulled free from the side by dragging the title toward the middle of the window. To return the 
pane to the side of the window drag it back into place or double‐click the title of the Format Pane.  

To close the pane, click on the X in the upper right hand corner. If you accidentally close the pane, use any 
method above to reopen it. 

Within the Format Pane, click on each icon to see the subset of properties. Click on the expand arrow in front of 
the options to see the relevant properties. 

 Fill & Line  Effects  Size & Properties  Options  Text Fill & Outline  Text Effects  Text Box Options  

The Fill & Line and Effects options are the same for all the of the chart elements. If an option cannot  be applied 
to that chart element, Excel will disable (grey out) that option. 
 
Below are the fill options for a Chart Element. Each Fill choice provides a new set of options.  
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How do I …? 
 
Change Axis Numbers 
Select the Axis by clicking on a number in the area. Open the Format pane, be sure the title says Format Axis. 
Click on the Options button.  
   
From here you can:  

 Change the Minimum and Maximum numbers shown. These can be greater than the minimum and less 
than the maximum if you want. 

 Change the Major unit, this is how the displayed number is chosen. If the major unit is 100 the chart axis 
will read 100, 200, 300. If it's 25 the chart will show 25, 50, 75.  

 Change the Display Units to Thousands, Millions, Billions. This will change the unit shown in the labels 
and data tables as well. 

 Change the Format of the numbers; number of decimals, include a dollar sign, etc. 

 
Change Distance Between Columns 
Select any column. Open the Format pane, be sure the title says Format Data Series. 
Click on the Options button.  
   
From here you can:  

 Change the selected series to be on a secondary axis 

 Change the distance the series overlap 

 Change the width between the each category grouping 
 
Explode a Pie Chart 
In the chart: Hover over a pie wedge. Click and drag the piece away from the center. To move one piece at a 
time, select the single pie wedge first, and then move it from the middle. 
 
In the properties: Select a pie wedge. Open the Format pane, be sure the title says Format Data Series. 
Click on the Options button.  
 
From here you can:  

 Change the rotation without changing the order of the data 

 Change the explosion, how close the wedges are to each other 
 
Add Trendlines and Error Bars 
Select the chart. Click on the Add Chart Element button in the Design tab, or on the        button next to the chart. 
 
You can add your own custom error bars, if needed, from the error bar options. You do have to format one 
series of error bars at a time. 
 
Make Charts the Same Size 
Use the Height and Width properties found on the Format tab in the ribbon, or on the Format Pane for the Chart 
Area's Size & Options. You can use the alignment options on the format tab to make the charts line up. 
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Changing the Data Source 
 
From the Worksheet 
When you select a chart you will see the Chart Tool 
tabs in the ribbon, and the three options buttons along 
the right side of the chart. If you can see the cells in 
the worksheet used for the chart you will also be able 
to see the data is selected and each section is shaded. 
 
If you hover your mouse over the bottom right‐hand 
corner of the data grouping you will get the two‐way 
sizing arrow. If you click and drag the selection you can 
manually change the chart data source. 
 
If you know you will have more categories and series 
you can grow the data area beyond what's showing 
and Excel will assign new colors and make room in the 
chart for the new values. 
 
From the Select Data Source Window 
From the Chart Tools Design tab choose Select Data. 
 
The Chart data range option can be a bit finicky so I 
recommend deleting the current range and selecting 
the new set from the worksheet.  
 
The chart is initially arranged to follow the order of the 
data, but if you would like the legend in a different order, 
you can rearrange the Legend Entries using the up and 
down arrows. 
 
Removing data 
Both of the above options will help you add and remove data. You can manually adjust the range in the 
worksheet or you can select a different range from the Select Data Source window. Both are great as long as you 
are using a consecutive range of data. 
 
The Select Data Source window also had a Remove button to delete a series from 
the chart. Notice there is not one for the Category/Axis labels. To be able to remove 
one you will need to first Switch Row/Column. Once you've removed the categories, 
Switch Row/Column again. 
 
From the chart itself you can click on the series you want to remove and press Delete 
on the keyboard. You can only delete the series, so the same actions apply in order 
to remove a category you will need to switch the row/columns first. 
 
However, we now have a Filters button along the side of the selected chart. From 
here we can uncheck any of the values we do not want on the chart; Series and 
Categories. You must click the Apply button at the bottom of the menu for the filter 
to take effect. 
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Types of Charts 
Column and Bar Charts  
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Line and Area Charts 
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Pie and Donut Charts 
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Hierarchy Chart 

     

     

Statistic Charts 
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Scatter (X,Y) and Bubble Charts 
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Radar and Surface Charts 
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Class Exercise 
 

Explore workbook 

- Open ChartData.xlsx 
- View each worksheet 
- Discuss 'consistent' range of data 

 

Create Chart 

- Turn to Sheet 'Sales by Quarter' 
- Turn to the Insert Tab 

- Click on Recommended Charts 
o Click on each suggestion to see a preview of our dataset 

o Click on the ALL CHARTS page at the top of the window and explore the options 
o Choose first Column Chart 

- Chart Tool tabs – Design and Format 
- Click outside of chart to deselect 

o Tabs disappear 
 

Design Tab 

- Add Chart Element 
o Add: Data Labels on the Outside End 

o Remove: Chart Title 
o Move: Legend to the top 

- Explore different Quick Layouts 
o Choose first layout (title above, legend on right) 

- Explore different Chart Colors 
- Explore different Chart Styles 

o Notice it changes the Chart Layout 
o Return to the Quick Layout menu and choose the first one again 

- Switch Row/Column 
o Notice it's switching the legend with the category axis 
o Leave the chart with quarter in the legend 

- Select Data 
o Rearrange legend 4th Qtr ‐ 1st Qtr 

o Cancel the window 
- Change Chart Type to different options 

o Reset it back to the original, first column chart 
- Move chart to its own sheet 

COLUMN TITLE  COLUMN TITLE
ROW TITLE DATA DATA

ROW TITLE DATA DATA
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Format Tab – Current Selection 
- Select Legend from Current Selection dropdown 

- Click Format Selection button 
o Legend Options 

 Move legend to different positions 
 Try it with overlapping the chart 

o Fill  
 Solid Fill 
 Gradient Fill 

 Preset Colors 
 Picture or Texture Fill 

 Textures 
 Insert a file 

o Border 

 Solid line 
 Increase width 

 Gradient 
o Effects 

 Add a Shadow 

 Add a Glow 
- In the Format tab in the ribbon, click Reset to Match Style 

 

Layout Tab – Insert 

- Insert Shapes 
o Insert Block Arrow 

o Uses yellow diamond to modify arrow 
o Use green circle to rotate  

o Delete 
- Insert Text Box 

o Type inside 
o Move around 
o Delete 

 
 

Delete Chart 
- Right‐click on Chart 1 Sheet name 

- Select Delete 
- Confirm deletion 
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Create Chart 
- Turn to Sheet 'Sales by Year 

- Insert Tab, Chart Group, Column 
o Choose first Column Chart 

- Move to a new worksheet 
- Change Font 

o Right‐click on Category Axis (pants, shoes…) 
o Choose Font, sent size to 14 

o Undo 
o Right‐click in Chart Area (blank space) 
o Choose Font, sent size to 14 

- Change Title to read "Yearly Sales 
- Add Minor Horizontal Gridlines 

o So you have Major and Minor lines 
 

Format Tab ‐ Styles 
- Select Major Gridlines 

- Change Shape Styles 
o Use Preset options 

o Use Shape Outline  
o Use Shape Effects 

- Select a column 
- Change Shape Styles 

o Use Preset options 

o Use Shape Fill  
o Use Shape Outline  

o Use Shape Effects 
- Format 

o Fill, Outline, and Effects for each column, independently 
o Fill for Plot Area 

o Fill for Chart Area 
- Format Chart Title 

o Change font size to 40 
o See Shape Styles, don't change it 

o See WordArt Styles 
 Text Fill 
 Text Outline 

 Text Effects 
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Save as Template 
Saving the template then closing the file without saving it. 

- Right‐click on the chart 
- Save as Template… 

o 'Chart1' is fine 
- Exit the file 

o Don't save 
 

Use Template 
- Reopen the Charts file 
- Turn to Sheet 'Sales by Year' 

- Insert Tab, Chart Group, Column, First chart 
- Design Tab ‐ > Change Chart Type 

- Templates 
o First option in pane on left 

- Choose Chart1, Click OK 
- Delete Chart 

 

Default Chart 

- In Sheet 'Sales by year' Press F11 
 
Modify Default Chart 

- In new chart, Design Tab ‐ > Change Chart Type 

- Right‐click on the Template 
- Set as Default Chart 

o Click OK 
- Return to sheet 'Sales by year'  

- Press F11 
- In Sheet 'Sales by Quarter' Press F11 

o Note only the first column was formatted 
- Close but don't save the file 

 

Manually Changing Data Ranges 
- Insert a column chart on Sheet 'Sales by Quarter' 

- Notice color Coding around original data 
- Use fill handle to change the selection 

o If the colors go away, click inside the chart again.  
o Adjust the chart to include only the data 
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Remove Data 
- Click on a column for 4th Quarter 

o Press Delete on the keyboard 
- Click on a column for 2th Quarter 

o Press Delete on the keyboard 
- Notice the color grouping around our dataset is gone 

- Switch row/columns to remove your shoes 
- Switch row/columns back 

- Open the filters button. There is only the first and third quarter, and no shoes 
- Delete Chart 

 

- Insert a column chart 
- Use the Filter to remove second and fourth quarter, and remove your shoes 

- Use the Filter to add them back in 
 

Chart Specific Data 
- Select Items through 3rd Quarter, A1:D6 

- Insert a column chart 
- Delete 2th Quarter 

- Delete Chart 
 

- Select Items through 1st Quarter, A1:B6 
- Use Ctrl key to select 3rd Quarter, D1:D6 
- Insert a Column chart 

- Delete Chart 
 

Pie Chart 
- Turn to Sheet 'Sales by Year 

- Insert Tab, Chart Group, Pie, First chart 
- Remove Title & Legend 

- Add labels for %, Delete labels 
- Explode Pie 

- Rotate Pie (in the options) 
- Pull individual pieces 

- Delete Chart 
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3‐D Pie Chart 
- Insert a 3‐D Pie chart 

- Explode Pie 
o Re‐connect/Implode 

- Select Plot Area from the Format Pane 
- View the effects, 3‐D Rotations 

- Change X & Y rotations 
o Use little scroll up and down arrows 

- Uncheck Autoscale 
- Change Height (% of base) 
- Delete Chart 

 

3‐D Column Chart 

- In Sheet 'Sales by Quarter' 
- Insert Tab, Chart Group, Column, Last 3‐D option 

- Delete Legend 
- Design tab ‐ Switch Row/Columns 

- Design tab – Select Data 
o Rearrange Legend so smaller values are in the front 

- Delete Chart 
 

Line Chart 
- In Sheet 'Sales by Quarter' 
- Insert Tab, Chart Group, Line, First option 

- Design tab ‐ Switch Row/Columns 
- Remove Smaller Values 

- Move to new sheet 
- Format Axis Options 

o Minimum 400 
o Maximum 600 

o Major Unit 25 
 

Layout Tab ‐ Analysis 
- Trend Line 

- Error Bars 
o More Error Bar Options 
o Fixed Value 5 

- Delete Chart 
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Introduction 

This booklet is the companion document to the Word 2016: Reviewing Your Document workshop. Several of 

the tools available under the Review tab provide the user with a way for tracking the changes in their 

document and leaving notes for others to see (e.g. when a professor returns a paper to the student, it usually 

has corrections in addition to comments), as well as combining and comparing changes across multiple 

documents.  

 

Learning Objectives 

After completing the instructions in this booklet, you will be able to: 

 Turn track changes on and off. 

 Understand the different review display settings and how to apply them. 

 Accept/reject changes to the document. 

 Add/delete/reply to comments in the document. 

 Lock tracking changes for your document. 

 Combine changed documents. 

 Compare changed documents. 
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Collaborating on Documents  

Word contains features that make it easy for several people to work on a document together. Rather 

than passing a hard copy of the document containing manual changes back and forth, you can have 

Word automatically track the changes, and then you can pass the document electronically. 

 

Track Changes  

By using the Track Changes tool, you can easily see what changes have been made to the existing 

document. This feature is very useful if you are collaborating with others, or wish to make suggestions 

that can be later accepted or rejected. Furthermore, you can quickly switch between different views to 

see the extent of the changes, or if you wish to view the original document in its entirety. 

 

If you wish to make changes to a document that you want to share with others, you must enable Track 

Changes first before making any changes to your document. 

1. Click on the Review tab (See Figure 1). 

2. In the Review tab, click on Track Changes (See Figure 1). 

 

 
Figure 1 - Track Changes 

3. Word will now begin to track changes to your document (e.g. inserting text, deleting text, etc.). 

The Track Changes button will be shaded to indicate track changes has been activated. 

4. To turn off Track Changes, click the Track Changes button. 

Note: Track Changes will remain on unless it is deactivated; even if you save your document. Be 

sure to turn off Track ChaŶges if you doŶ’t ǁaŶt others to track chaŶges. If you ǁaŶt to preǀeŶt 
others from turning off Track Changes, see Locking Track Changes. 

 

Making Changes to Your Document with Track Changes 

Once Track Changes has been activated, Word will make note of all changes made to your document. 

To make changes to your document, simply edit the document as you normally would. The default 

settings for changes will appear as red lettering for insertions, and red lettering with a strikethrough 

for deletions. 

 

 
Figure 2 - Changes to the Document  
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Leaving Comments 

You can leave notes in your document for others to read that ask for clarification, explain a revision, 

etc. When your review settings are set to Simple Markup, all comments will be hidden and areas that 

have had a comment added will display a speech bubble. 

 

New Comment 

1. Click within your document, or select a section of text that you want to add the comment to. 

2. Click on the Review tab (See Figure 3). 

3. In the Review tab, click on New Comment (See Figure 3). 

 

 
Figure 3 - New Comment 

4. A comment textbox will be added to your document. Type your message within the comment 

textbox to leave your comment. 

 

 
Figure 4 - Comment Textbox 

5. Once finished, click anywhere inside your document to leave the comment textbox.  

 

Edit a Comment 

1. Search within your document for the comment to edit. 

2. Click on the comment speech bubble. 

3. Once you are finished editing, click anywhere inside your document to leave the comment 

textbox. 

 

Reply to a Comment 

The following shows how to reply to a comment while in Simple Markup view: 

1. Click on the comment speech bubble to display your comment.  

2. In the comment window, click on the Reply icon. 

 

 
Figure 5 - Reply to a Comment  
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3. Your username will be added to the comment window. Type your response to the comment. 

 

 
Figure 6 - Response to a Comment 

Delete a Comment 

The following shows how to delete a comment while in Simple Markup view: 

1. Click on the speech bubble to display your comment. 

2. Click on the Review tab (See Figure 7). 

3. In the Review tab, click on Delete (See Figure 7). 

 

 
Figure 7 - Delete a Comment 

Changing Your Review Display Settings 

While Track Changes is active, you can alter your display settings to show how changes appear in your 

document. To alter your settings: 

1. Click on the Review tab (See Figure 8). 

2. In the Review tab, click on the Display for Review drop-down (See Figure 8). 

3. A list of display options will appear. Select one of the following to apply: 

a. Simple Markup - Provides a clean, uncomplicated view of your document. You will see 

indicators where tracked changes have been made as a red line. It will also show comments 

as a speech bubble (See Figure 8). 

b. All Markup - Will show all changes and comments made to your document (See Figure 8). 

c. No Markup - Will show how the final version of the document will look with changes. No 

comments will be shown (See Figure 8). 

d. Original - Will show how the original version of the document looks without changes and 

comments (See Figure 8). 

 

 
Figure 8 - Display for Review  
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Using the Simple Markup Display Settings 

The Simple Markup display setting will show you sections of your document that have had changes 

made to them as a red line in the left side margin. Comments will also be shown as a speech bubble in 

the right margin of your document. The changes will remain hidden until you click the red line, upon 

which the changes and comments will be made visible. 

1. Ensure that Simple Markup has been selected as your Display for Review on the Review tab. 

2. Red lines will appear in the left margin of your document, indicating that a change has been 

made on this line (See Figure 9).  

3. Click the red line to show the changes made in your document (See Figure 9). 

 

 
Figure 9 - Red Line Indicating a Change 

4. The red line will become gray and the changes in your document will become visible. 

5. To hide the changes again, click the Gray Line (See Figure 10). 

 

 
Figure 10 - Gray Line Indicating Changes Visible 

Activating the Reviewing Pane 

When active, the Reviewing Pane will display the number of revisions in the document, the type of 

change made, and what was changed. You can also use the Reviewing Pane to quickly jump to revisions 

within your document by selecting them. The following shows how to activate the Reviewing Pane: 

1. Click on the Review tab (See Figure 11). 

2. In the Review tab, click on Reviewing Pane (See Figure 11). 

 

 
Figure 11 - Enable Reviewing Pane  
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3. The Reviewing Pane will appear on the left side of your document. 

 

 
Figure 12 - Reviewing Pane 

Locking Track Changes 

If you are collaborating on a document with users, and want to ensure that Track Changes is used, you 

can Lock Tracking so the tracking option cannot be turned off. 

 

Enable Lock Tracking 

1. Click on the Review tab (See Figure 13). 

2. In the Review tab, click on the lower-half of the Track Changes icon (See Figure 13). 

3. In the Track Changes drop-down, click Lock Tracking (See Figure 13). 

 

 
Figure 13 - Lock Tracking 

4. In the Lock Tracking window, set a password (if desired) and click OK. 

 

 
Figure 14 - Lock Tracking  
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Disable Lock Tracking 

1. Click on the Review tab (See Figure 15). 

2. In the Review tab, click on the lower-half of the Track Changes icon (See Figure 15). 

3. In the Track Changes drop-down, click Lock Tracking (See Figure 15). 

 

 
Figure 15 - Disable Lock Tracking 

Accepting and Rejecting Changes  

If you receive a document that has had changes made, you can move through the document to accept 

or reject the changes in the document. Once the changes have been accepted/rejected, the track 

markings will disappear. 

 

The easiest way to accept/reject changes is to start from the beginning of your document. The 

following explains how to accept/reject changes: 

1. Click to place your cursor at the beginning of the document. 

2. Click on the Review tab (See Figure 16). 

3. In the Changes group on the Review tab, you can do the following: 

a. Accept - Accept the change and move to the next change in your document (See Figure 16). 

b. Reject - Reject the change and move to the next change in your document (See Figure 16). 

c. Previous/Next - Navigate between changes without accepting/rejecting (See Figure 16). 

4. Continue this process until you have moved through the entire document. 

 

 
Figure 16 - Accepting and Rejecting Changes  
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Personalize Your Copy of Word 

By persoŶaliziŶg your copy of Word, chaŶges ŵade to the docuŵeŶt ǁill shoǁ your ͞User Ŷaŵe͟ aŶd 
make it easier for others to identify your revisions when multiple reviewers are involved. This is helpful 

if you plan to collaborate with other users. The following explains how to modify your user 

information: 

1. Click the File tab. 

2. In the Backstage View, click Options. 

3. The Word Options window will appear, click General (See Figure 17). 

4. In the Personalize your copy of Microsoft Office section, enter your name and initials  

(See Figure 17). 

5. Click the OK button (See Figure 17). 

 

 
Figure 17 - Personalize your copy of Microsoft Office  
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Compare Changed Documents 

If you receive a document that has been revised, but track changes were not enabled, then you can 

use the Compare tool in Word to determine what changes were made between the original document 

and the revised one. Please note, that to use this tool, you will need the original document and the 

revised document in order to compare. 

1. Click on the Review tab (See Figure 18). 

2. In the Review tab, click on Compare (See Figure 18). 

3. In the Compare drop-down, click Compare (See Figure 18). 

 

 
Figure 18 - Compare Changes 

4. In the Compare Documents window, click on the Folders next to Original document and Revised 

document to browse through your computer and select the appropriate documents  

(See Figure 19). 

5. Click the OK button (See Figure 19). 

 

 
Figure 19 - Compare Documents Window  
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6. A screen will appear that shows three documents (from left to right): Compared Document, 

Original Document, and Revised Document. 

 

 
Figure 20 - Documents Compared 

7. You can go through the changes in the Compared Document section and accept/reject changes 

as needed. 

8. When finished reviewing the Compared Document, you can save it as its own version of the 

document. 

 

Combine Changed Documents 

If you send a document for review to several reviewers, and each reviewer returns the document, you 

can combine the documents two at a time until all the reviewer changes have been incorporated into a 

single document. The following explains how to combine multiple documents: 

1. Click on the Review tab (See Figure 21). 

2. In the Review tab, click on Compare (See Figure 21). 

3. In the Compare drop-down, click Combine (See Figure 21). 

 

 
Figure 21 - Combine Changes  



  Page 14 of 15 

4. In the Combine Documents window, click on the Folder next to Original document and Revised 

document to browse through your computer and select the appropriate documents  

(See Figure 22). 

5. Click the OK button (See Figure 22). 

 

 
Figure 22 - Combine Documents Window 

6. In the Microsoft Word window, select the document you want to Keep formatting changes 

from (See Figure 23). 

7. Click the Continue with Merge button (See Figure 23). 

 

 
Figure 23 - Keep Formatting Changes From  
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8. A screen will appear that shows three documents (from left to right): Combined Document, 

Original Document, and Revised Document. 

 

 
Figure 24 - Documents Combined 

9. You can go through the changes in the Combined Document section and accept/reject changes 

as needed. 

10. When finished reviewing the Combined Document, you can save it as its own version of the 

document. 

 

Additional Help 

For additional support, please contact the KSU Service Desk: 

 

KSU Service Desk for Faculty & Staff 

 Phone:  470-578-6999 

 Email:   service@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

KSU Student Helpdesk 

 Phone:  470-578-3555 

 Email:   studenthelpdesk@kennesaw.edu 

 Website:  http://uits.kennesaw.edu 

mailto:service@kennesaw.edu
http://uits.kennesaw.edu/
mailto:studenthelpdesk@kennesaw.edu
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